Page 1 of 2 1 2 LastLast
Results 1 to 20 of 29

  Click here to go to the first staff post in this thread.   Thread: Stuck on loading screen (Monday 19th)

  1. #1
    Backer Rymdkejsaren's Avatar
    Join Date
    Oct 2012
    Location
    Malmö, Sweden
    Posts
    255

    Stuck on loading screen (Monday 19th)

    It appears something is wrong with the current build or with the servers, several people have confirmed this morning (in Europe) that they get stuck on loading screen when trying to start up.

  2. #2
    Backer Trevor's Avatar
    Join Date
    Oct 2012
    Location
    Canberra, Australia
    Posts
    160
    I can confirm this error.

  3. #3
    Backer THE_Spearman's Avatar
    Join Date
    Oct 2012
    Location
    S. California
    Posts
    8
    ditto

  4. #4
    Developer raven2134's Avatar
    Join Date
    May 2012
    Location
    Manila, Philippines
    Posts
    1,791
    Confirmed

  5. #5
    Yep, same here.

  6. #6
    Backer Gaurav's Avatar
    Join Date
    May 2012
    Location
    Netherlands
    Posts
    1
    Same here.

  7. #7
    Junior Member Merithyn's Avatar
    Join Date
    Oct 2012
    Posts
    3
    I just bought beta access and same error happened to me too.

  8. #8
    Same here, registered 2 steam keys on separate computers and both are stuck on loading screen.

  9. #9
    Backer Rymdkejsaren's Avatar
    Join Date
    Oct 2012
    Location
    Malmö, Sweden
    Posts
    255
    Sit tight guys I am sure it is just a server hiccup or something. No doubt the developers will deal with it as soon as they wake up.

  10. #10
    Developer raven2134's Avatar
    Join Date
    May 2012
    Location
    Manila, Philippines
    Posts
    1,791
    For any new backers worried, it'll be sorted out soon. There's probably just a bump cos of the opening of the public beta, new accounts and all that.

    While waiting, why not take the time to peruse the forums or read some guys

  11.   Click here to go to the next staff post in this thread.   #11
    Creative Director Alex's Avatar
    Join Date
    Apr 2012
    Posts
    251
    Hi everybody. We are indeed aware of the problem and will be addressing it as quickly as possible.

    No worries, this doesn't look like a huge issue and should be sorted out soon.

  12.   Click here to go to the next staff post in this thread.   #12
    Technical Director John's Avatar
    Join Date
    Apr 2012
    Location
    Austin, TX
    Posts
    659
    Should be fixed now. I had to give the servers a little jumpstart.

  13. #13
    Dunno about others but I'm still stuck at the loading screen. Server down again?

  14. #14
    yeah im still stuck at the loading screen as well, i mean don't get me wrong i love watching 2 axes spin in a circle as much as the next guy but...ya know... yeah

  15. #15
    I seem to be having the same problem as well. (attempted at 1518 EST)

  16. #16
    Backer KRD's Avatar
    Join Date
    Apr 2012
    Location
    #worms|irc.gamesurge.net
    Posts
    278
    Yeah, it's down for a bit of maintenance again, John is said to be hard at work getting it back up again.
    Last edited by KRD; 11-19-2012 at 03:58 PM. Reason: I can't English.

  17. #17
    Thanks for your info.

  18.   Click here to go to the next staff post in this thread.   #18
    Technical Director John's Avatar
    Join Date
    Apr 2012
    Location
    Austin, TX
    Posts
    659
    Yep we had an issue where our RabbitMQ cloud provider went into an error state... I have worked around the issue and am now working on a more permanent solution.

  19. #19
    Quote Originally Posted by John View Post
    Yep we had an issue where our RabbitMQ cloud provider went into an error state... I have worked around the issue and am now working on a more permanent solution.
    Still getting two eternally rotating axes whenever I try to start the Beta.


    Must say though, that loading screen is indeed pretty now that I've had the time to fully appreciate it.

  20.   Click here to go to the next staff post in this thread.   #20
    Technical Director John's Avatar
    Join Date
    Apr 2012
    Location
    Austin, TX
    Posts
    659
    Quote Originally Posted by Trash View Post
    Still getting two eternally rotating axes whenever I try to start the Beta.


    Must say though, that loading screen is indeed pretty now that I've had the time to fully appreciate it.
    I'm on it!

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO