PDA

View Full Version : Disabling SFX in Strand doesn't stop sound, just lowers



agris
03-08-2013, 08:57 PM
Hey guys, this one is small but thought I would report it for thoroughness. Disabling music works- you disable it, crank up the speakers and get nothing. SFX, not so much. Even at normal volume, you still hear the 'crackle' of the fire when in strand. If you crank up your volume some, you can hear all the normal ambient sounds, including gull screech. This isn't important, just wanted you to be aware (and also now I feel less crazy for hearing the fire crackle in the background..).

Mumm
03-09-2013, 11:42 AM
Thanks for reporting, hoping to push our changes to the option overhaul next build which will fix this issue.