PDA

View Full Version : Crashing on Startup More frequent 1.10.51



roder
07-14-2013, 06:23 AM
Have been having trouble loading the game, as it crashes multiple times before it successfully loads after a few tries. I think a few others are having the same problem seeing from global chat.

SeraphimLoki
07-14-2013, 09:09 AM
did one game today after this it crashes everytime. Tried 5+times. Reinstalled factions, restarted comp several times, nothing helps.

John
07-14-2013, 02:36 PM
SeraphimLoki please send me your log file.

SeraphimLoki
07-15-2013, 10:28 AM
Did send you an e-mail, from my alternative one cuz i cant get acces to my main, as usuall i forgot my password:). My email starts with Elmo_us. Thx in advance. Today saga started for me once, when i tried to turn it on again it crashed

Aleonymous
07-15-2013, 10:47 AM
If dont know if any of this will help, but I'll just post my experience. I've had some similar problems back in March-April, where the game would crash the first 1-2-3 times I tried to open it. But, I am glad to say, that since then it rarely happens nowadays. I don't know if its related, but I took the habit of opening the game in this sequence:

PC boots, log into windows 7 (x64), wait for on-startup AV, processes etc to finish.
Open steam by the desktop shortcut, and wait for it to load properly, e.g. 2-3 minutes, while I browse the steam store or friends.
Open the game (again by the desktop shortcut) or from inside the Steam-library.


I remember that most of my CTDs were caused when I tried to directly launch the game...

...either from step (3) above, i.e. without first opening steam,
...or by clicking on the steam-icon in the notification area (lower-right) and then selecting TBSF from the list of games.

SeraphimLoki
07-16-2013, 12:41 PM
@John
Have you got my second e-mail cuz i havnt got any answer from you yet.
Thx in advance for all the help.