PDA

View Full Version : Mobile Device Issues



gaelvin
08-09-2012, 04:28 PM
Hi,

I'm suddenly getting re-directed to a couple of other sites when I try to open this site on either my iPad or iPod. Is anyone else having issues like this on mobile devices? And does anyone know what I might do about this?

Thanks.

Sean
08-09-2012, 05:38 PM
What sites are you being redirected to?

gaelvin
08-09-2012, 05:59 PM
These are the urls that I'm ending on, though it flashes through a couple others first...

http://vk-goosty.sg2gf.info/?r=2010 http://landing.4redirect.me/mspy/

This is the first thing that comes up: ru-phone.com/

stoicmom
08-09-2012, 07:27 PM
same here

Sean
08-09-2012, 07:29 PM
Is there a particular thread or area you're looking at when this happens or is it no matter where you're doing it? Also, is it showing you the mobile version (white) or the dark one you normally see on the web?

stoicmom
08-09-2012, 07:33 PM
just trying to refresh stoicstudio.com or putting in your site when I can't get through with the refresh - forgot to mention using iPad

gaelvin
08-09-2012, 08:29 PM
Yep, that's what's happening to me... I've even done a complete restore on my iPad and it's still happening.

To answer your other questions: it's happening whenever I put in stoicstudio.com, or any version of it (I tried putting in the forum page and still got re-directed).

When it was working, I was viewing the normal web-page... I wasn't aware that there was a mobile version.

stoicmom
08-09-2012, 09:26 PM
me either - always been receiving the dark one as on my iMac, but just now on my iPad, instead of being redirected to a different site, it is a matter of waiting and waiting and nothing happening; doesn't load

lamaz
08-10-2012, 02:57 AM
Same happening to me. Using Android ICS 4.0.3 and Chrome version 18.0.1025123. Landing on http://vk-goosty.sg2gf.info/?r=2010 when trying to go to www.stoicstudio.com, this is also happening with all of the sub urls. Previously I got the white mobile version of the forums.

The site has something to do with malware.. Avoid it. The domain was created not long ago on 16-Jul-2012 18:24:49 UTC, and although it might be clean now the name of the guy who registered the domain pops up in all sorts of not so nice affiliations.

Sean
08-10-2012, 12:30 PM
Just to confirm, this is happening anywhere in the site and not just in the community section. For example, while on your tablet, if you go to http://stoicstudio.com/ this is occuring? Or http://stoicstudio.com/about.html ?

Trying to figure out if it is a site-wide issue or something only within the /forum area.

gaelvin
08-10-2012, 01:39 PM
It is site-wide for me... but only on my iPod and iPad. Otherwise you wouldn't be hearing from me right now.

Sean
08-10-2012, 01:50 PM
Thanks for the info. We think we have found the culprit and working on getting it rectified as quickly as possible.

We'll post here when we feel the issue has been resolved and its tablet safe again!

gaelvin
08-10-2012, 04:15 PM
Thanks so much!

stoicmom
08-10-2012, 04:16 PM
Thanks!

gaelvin
08-13-2012, 02:06 PM
I'm posting this from my iPad, and I've been able to view all stoicstudio.com pages... looks like the problem has been solved. Thank you very much :)

Sean
08-13-2012, 03:06 PM
We think we have it nailed down but being a little cautious and doing some more research/testing before we thump up it.

stoicmom
08-13-2012, 06:34 PM
YES! So good to be able to be back using iPad. Thank you for your hard work on getting the mess straightened out, Sean, and all the people behind the "we."

Howitzer
08-16-2012, 12:37 AM
Any word on what actually happened?