PDA

View Full Version : No sound



Soybeanboy
10-12-2014, 02:18 PM
I recently installed Banner Saga and the game runs without any sound. The only point I get any sound is during the intro movie when starting the game. I've checked all the easy stuff (made sure it's not muted, everything plugged in), my speakers are working for any other game except for this one. I run windows 7 64 bit and my sound card is Creative SB X-fi, and the drivers are fully updated. Any ideas? Thanks!

Aleonymous
10-13-2014, 02:40 AM
Hello there. Strange one :confused: For the record, the intro movies are actually AVI video-files, so that's the reason everything works well there. The rest of the game's audio is in FMOD format. Most likely its the SB sound-card that works badly with this audio format, for some strange reason... I'm running audio through the motherboard's integrated peripheral with no problems. You could email this problem at support@stoicstudio.com

canare
12-26-2014, 07:01 AM
Hi
do you have a solution to your problem? Because i got the same problem. I don't have any ingame sound. Only at cutscenes the sound is working. I am playing on a macbook and everything is running without any problems except the sound.

Plectrophenax
01-14-2015, 07:23 AM
So I just bought the Game in Europe [the disc version] in order to activate it via Steam on my macbook.
Everything worked splendid with the standard settings of the macbook, except for the sound effects and the music in the main menu and the game itself. Cutscenes work fine, which I saw was due to being of a different format. But trying to find the specific system requirements for sound has been quite difficult, seeing as most everyone mentions how few requirements this game has.
Seeing as others had the same problem, any ideas on how to fix it? It's basically impossible to immerse oneself in the game in absolute silence, so it would be a bummer if there's no easy solution to this.

Thanks in advance.

Aleonymous
01-14-2015, 09:39 AM
Hey there. Not having any sound steals like 50% off the potential immersion the game has to provide. The music is fantastic and the SFX are cool as well. If you don't manage to find a solution, I suggest you directly email Stoic at help@stoicstudio.com about this, maybe adding your log files as well for troubleshooting. The Log-file locations are, for Mac OS X, ~/Library/Application Support/TheBannerSaga/Local Store/logs/.

Momo
08-03-2015, 04:47 PM
I've had my fair share of audio issues over the years and I would first check the audio out in windows and see that the level is changing, I've had a few times where it is trying to go through the disconnected headphones instead of the speakers.

artmanphil
08-30-2015, 07:23 AM
I've got no Audio in menues and ingame aswell, though the cutscenes in the beginning have sound. Now the mindf*ck: I use it on android. And I'm not alone, if you check the comments in the play store.