PDA

View Full Version : Rook crashing



PSPSoldier534
04-24-2015, 05:15 PM
This happens extremely regularly and makes the game nigh unplayable. Whenever I have Rook deployed on the battlefield, after attacking several times with him, the next attack he makes results in a game hang. I can still interact with the UI but the battle will not proceed and I need to load a previous save.

spicykorean
04-24-2015, 09:03 PM
Just curious, what version and platform are you playing the game?

Aleonymous
04-25-2015, 03:33 AM
Hello there. This problem is not unheard of, but are you sure it only happens when you got Rook on board? Here's a similar topic in the Steam boards (http://steamcommunity.com/app/237990/discussions/0/618459405722005526/) that somebody suggested it can be fixed by adjusting Vsync on your video card. Hope it helps until the hotfix is shipped...

Iver the Boneless
05-03-2015, 03:02 PM
Something like that happened to me, but with Oddleif

As I'm wrapping up the battle I tried to shoot with oddleif at one of the bezerker guy the action would not complete, not completely freezing but not carrying out the action and I'm stuck in time.

I quit the game and tried my luck via the water passage (a different battle). Same thing happened, again with oddleif with similar timing, towards the end of the battle.

I could submit my save file if you guys need it...