PDA

View Full Version : Matchmaking and Chat Issue



Elfaron
02-22-2013, 09:40 PM
I have sent an email to community@stoicstudio.com, just post here to see if there's anyone else has the same issue with me.

I've got a few problems with Factions:

- The matchmaking takes forever. I never found a match, even if I wait for 30 minutes. (All units use all skill points.)

- When I go back to the Strand, sometimes it says that I am disconnected (The Seas of Network got turbulent something.)

- I cannot send a message in the chat. Text never shows up when I hit enter. The chat would 'sometimes' update if I change the screen (the game needs to load somehow).

I have the similar issues since before the launch - I've never be able to play a single match. Maybe it's something with my account?

From what I gathered in the chat yesterday, it appeared that I connected to a match, but it said to my opponent that I had abandoned or not connected, and sometimes they got a frozen game or some other anomaly.

I have uploaded the log with the chat log here:
https://www.dropbox.com/s/9zusp4qt72q349k/com.stoicstudio.TheBannerSagaFactions_A-1.log.txt


Things that I have done:
- Reinstall the game
- Link the forum account with steam
- Sacrifice a goat

raven2134
02-22-2013, 09:43 PM
Yep, sacrificing a goat will definitely get this fixed :D.

John
02-23-2013, 02:41 AM
I replied via email, but I will reproduce part of that reply here for other people to see:

Usually this is caused by a software firewall preventing network communication between the game and our server. Do you have any such firewalls running? These would include programs such as Windows Defender, Zone Alarm, Comodo, or others. If so please try reconfiguring or disabling it and trying again.


I have sent an email to community@stoicstudio.com, just post here to see if there's anyone else has the same issue with me.

I've got a few problems with Factions:

- The matchmaking takes forever. I never found a match, even if I wait for 30 minutes. (All units use all skill points.)

- When I go back to the Strand, sometimes it says that I am disconnected (The Seas of Network got turbulent something.)

- I cannot send a message in the chat. Text never shows up when I hit enter. The chat would 'sometimes' update if I change the screen (the game needs to load somehow).

I have the similar issues since before the launch - I've never be able to play a single match. Maybe it's something with my account?

From what I gathered in the chat yesterday, it appeared that I connected to a match, but it said to my opponent that I had abandoned or not connected, and sometimes they got a frozen game or some other anomaly.

I have uploaded the log with the chat log here:
https://www.dropbox.com/s/9zusp4qt72q349k/com.stoicstudio.TheBannerSagaFactions_A-1.log.txt


Things that I have done:
- Reinstall the game
- Link the forum account with steam
- Sacrifice a goat

Elfaron
02-23-2013, 05:17 AM
Thanks John! I've answered your email as well. I think the problem is kinda resolved.

For other people: I think the problem is with my ISP. I can play the game when using cellular data from my phone. And I can play the game via VPN as well.

Now I need more goats...

netnazgul
02-23-2013, 05:59 AM
Now I need more goats...
Your ISP employees will do fine

Elfaron
02-23-2013, 07:17 AM
Your ISP employees will do fine
We need more potent blood. Let's get the CEO!