View Full Version : Won't start since update 02-23

02-23-2013, 04:15 PM
Hi guys,

Since the update my game won't start. It seems to crash. I've tried 10 times and got it to work 1 time.
I tried re-installing, deleting chache, etc.
How can I fix this?


Problem signature:
Problem Event Name: APPCRASH
Application Name: The Banner Saga Factions.exe
Application Version:
Application Timestamp: 508e0455
Fault Module Name: Adobe AIR.dll
Fault Module Version:
Fault Module Timestamp: 508e04d9
Exception Code: c0000005
Exception Offset: 0054afe7
OS Version: 6.1.7601.
Locale ID: 1043
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

02-23-2013, 09:38 PM
I'm getting an error that my client version is too old, and the game forces me to disconnect at startup.

02-23-2013, 09:58 PM
http://stoicstudio.com/forum/showthread.php?896-Mac-OSX-Crash-Adobe-Air this thread might be relevant to you since I see adobe air in the error. Not sure, as I'm not a technician but might be worth trying those steps.

@bmacklin, restart steam, if that doesnt work, restart your computer.