Client version 'too old'? I was playing fine earlier today... Shouldn't steam update any changes automaticaly?