Results 1 to 4 of 4

Thread: Does The Unofficial Fixpack Work With The Good Old Games Version?

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Does The Unofficial Fixpack Work With The Good Old Games Version?

    The Unofficial Fixpack says it only works with version 2.36.15 whereas The Good Old Games version is 2.36.16- will it still work?
    Last edited by RyanFialcowitz; 06-14-2017 at 05:30 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •