Results 1 to 2 of 2

Thread: Game won't launch from Steam when I start it on Mac 10.11.6

  1. #1

    Game won't launch from Steam when I start it on Mac 10.11.6

    I got Banner Saga on Steam last December. I play it off and on but hadn't in a month or two so I tried to open it yesterday and it looks like it's starting up for a few seconds and then disappears. I tried all the troubleshooting directions on Steam, run anti-virus program, check firewalls, but it still doesn't work. My anti-virus program did find an infection and that was removed but I still have the same problem. Sometimes when I try to launch it a message flashes that says console error with a red background and disappears.

    Any help would be appreciated, I miss playing

  2. #2
    Skald Aleonymous's Avatar
    Join Date
    Mar 2013
    Hello there and sorry for the late response. Yours is the 2nd or 3rd report we've had from this Mac issue, since the latest update. Please email for a direct answer; I hope they can troubleshoot you, without having to wait for a patch/hotfix!
    Together we stand, divided we fall.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts