Results 1 to 3 of 3

Thread: [Bug] [Spoilers] TBS1 No music playing during the second stage of the final battle

  1. #1
    Junior Member Neptanto's Avatar
    Join Date
    Aug 2018
    Location
    Russia
    Posts
    4

    [Bug] [Spoilers] TBS1 No music playing during the second stage of the final battle

    Hi everyone, hopefully I posted this in the right thread.

    While finishing TBS1, I've run into a bug that I haven't noticed before, when I played the game in May 2016, so it must have appeared after that. I noticed that there is no music playing during the second stage of battle against Bellower. Right after the short cutscene preceding this stage the music starts to play, but after a couple seconds it stops abruptly, and next time it plays only when Bellower is defeated. I then checked on YouTube for other people's recent playthroughs, and they seem to have the same issue, like here in these two examples - https://youtu.be/XNk2FAkDDjQ?t=827 and https://youtu.be/2DpFivbvXZA?t=1210 These guys didn't even notice it, probably because it was their first playthrough, but I remember how epic the music gets when you get close to defeating Bellower I play the Steam version of the game, and I play on hard, if that's any help.

    Thanks in advance for looking into this guys, I'm currently on my 'grand playthough' of the trilogy, and I'm loving it! All the best!

  2. #2
    Nice Person Iuliana's Avatar
    Join Date
    Oct 2016
    Location
    Moldova
    Posts
    59
    Hi
    Thank you for noting that. Can you please send an e-mail to support(at)stoicstudio(dot)com with as much detail as possible. It will be logged and fixed in the next version ��

  3. #3
    Junior Member Neptanto's Avatar
    Join Date
    Aug 2018
    Location
    Russia
    Posts
    4
    I've sent the detailed report, hopefully the guys will take a look at it. Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •