Results 1 to 3 of 3

Thread: Won't start since update 02-23

  1. #1

    Won't start since update 02-23

    Hi guys,

    Since the update my game won't start. It seems to crash. I've tried 10 times and got it to work 1 time.
    I tried re-installing, deleting chache, etc.
    How can I fix this?

    Log:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: The Banner Saga Factions.exe
    Application Version: 0.0.0.0
    Application Timestamp: 508e0455
    Fault Module Name: Adobe AIR.dll
    Fault Module Version: 3.5.0.600
    Fault Module Timestamp: 508e04d9
    Exception Code: c0000005
    Exception Offset: 0054afe7
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1043
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Read our privacy statement online:
    https://go.microsoft.com/fwlink/?link...8&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt

  2. #2
    I'm getting an error that my client version is too old, and the game forces me to disconnect at startup.

  3. #3
    Senior Member sweetjer's Avatar
    Join Date
    Nov 2012
    Location
    Pacific NW, United States
    Posts
    154
    @absentiamentis
    https://stoicstudio.com/forum/showthr...rash-Adobe-Air this thread might be relevant to you since I see adobe air in the error. Not sure, as I'm not a technician but might be worth trying those steps.

    @bmacklin, restart steam, if that doesnt work, restart your computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •